You need to update to the newest version of flash:
Upgrade Now!